Sapphire released a mandatory wallet update

Sapphire (SAP) released a mandatory wallet update. The latest version is now v1.3.3 and can be found on their GitHub https://github.com/sappcoin-com/SAPP/releases/tag/v1.3.3. This update is mandatory before block 650.000 and as usual we updated all wallets on our side. Sapphire is listed only on Simple Masternode and all users must update their wallets and restart the masternode.