CryptoCurrency mandatory wallet update

CryptoCurrency (CCY) released a mandatory wallet update. The newest version is 1.3.0 and can be found on their GitHub https://github.com/CCYofficial As usual we updated all our wallets and masternodes.

This update changes the masternode protocol and all Simple Masternode users must update their wallets and restart the masternode.